Untitled
raw download clone
TEXT
views 8
,
size 617 b
programa
{
	
	funcao inicio()
	{
		inteiro matriz[3][3]
		inteiro soma = 0
		para(inteiro i = 0; i<3; i++){
			para(inteiro j = 0; j<3; j++){
				escreva("Escreva os valores para a matriz:")
				leia(matriz[i][j])
			}
			escreva("\n")
		}
		para(inteiro i = 0; i<3; i++){
			
			escreva("\n ")
			para(inteiro j = 0; j<3; j++){
				escreva(matriz[0][1])
				
				escreva("\n ")
			}
			escreva("\n")
		}
		escreva("\n")
		para(inteiro i = 0; i < 3;i++){
			para(inteiro j = 0; j<3; j++){
					soma = soma + matriz[i][j] 
					escreva(soma)
					
			}
		}
		
					escreva(soma)
	}
}
close fullscreen
Login or Register to edit or fork this paste. It's free.